I suggest you ...

Why are feed names not clickable any more?

Fix bug that makes feed names not clickable.

86 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Wil Grewe-Mullins shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

28 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Martin R commented  ·   ·  Flag as inappropriate

    Ah .. seems to be working better again now. Facebook & gmail are ok but Outlook still the same for some reason. Still, much better than before.

  • Martin R commented  ·   ·  Flag as inappropriate

    @Andrew Rossmann - I'm guessing space.com is a regular RSS feed - they still seem to be OK (I have the same thing with some of mine like reddit feeds & random website info)

  • Andrew Rossmann commented  ·   ·  Flag as inappropriate

    I see this with most of my feeds, although Space.com still works for some reason. This is really annoying with the "Other (POP)" for my mail. I had to use the Bookmarks app to create links for them if there is no mail to see.

  • Martin R commented  ·   ·  Flag as inappropriate

    using Chrome, still not fixed for me ... cleared cache all that still the same.
    as I said before, my symptoms: "regular rss feed headers are still clickable, but not outlook/gmail/facebook"

  • Frog23 commented  ·   ·  Flag as inappropriate

    Thanks for fixing it. This is one of those small features where one only realizes how much one uses it, once it is gone.
    For those who still have issues, try reloading the page with <Ctrl> + <F5> (to clear the cache).

  • Martin R commented  ·   ·  Flag as inappropriate

    really annoying ..
    thing is it's not for all of them tho - my reddit & regular rss feed headers are still clickable, but not outlook/gmail/facebook

  • Anonymous commented  ·   ·  Flag as inappropriate

    I can't believe nothing has been done to fix this, I too will be looking for a replacement to netvibes.

  • Ludek commented  ·   ·  Flag as inappropriate

    If I remember correctly, this is not the first time this happened so I'm not sure if it's a bug or a new "feature". It's insanely annoying either way, please fix ASAP because it makes some of my feeds virtually useless for me. Thanks in advance.

  • Fabien Muller commented  ·   ·  Flag as inappropriate

    Since a few days , same issue on my Netvibes. If this will not be fixed, I will try to find another dashboard, this makes me angry !!!

  • Shaktur commented  ·   ·  Flag as inappropriate

    Please change this back. App headers need to be links to the main site. Better yet, let us customize the header link. Some of them used to link to the "feed" page instead of the main page of the website.

← Previous 1

Feedback and Knowledge Base