I suggest you ...

Enable darker font color

Enable darker font color in both the app view and reader view. Also, fonts are too small, regardless of settings format chosen, or number of columns.

Please FIX THIS! Thank you.

4 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Michael Wheeler shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base