I suggest you ...

Keyboard shortcut "a" (mark all as read) is not working for a couple of days.

Tried it on Chrome, Firefox, FF Quantum still not working.

3 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Jack shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base