I suggest you ...

Fix the link to translate.netvibes.com in Settings

Fix the link "http://translators.netvibes.com" to "http://translate.netvibes.com" in Settings -> Languages -> "Translation info" area -> end of the sentence "If you want to help providing localization support for Netvibes, you can join our translation network."

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Denis shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base