I suggest you ...

Decrease the white space displayed in the web site view

On larger monitors, the web site view leaves significant white space to the sides and below the page render. Instead of having to scroll down through the page, please code the page to recognize the monitor resolution and use the full area.

36 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Mike Schiller shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Emil commented  ·   ·  Flag as inappropriate

    Hi,
    Today after log in netvibes I discover thant white space is event bigger in Web View mode. Why, why! After all comments and request for decrease this white space, and after you mark this topic for "COMPLETED"! Remove this bigger margin, padding and border from this element "feed nv-item-renderer read content-website"! Every update after new style you make people to search for another RSS reader. Why?

  • Emil commented  ·   ·  Flag as inappropriate

    Even after update and use Settings option "Article display" to maximum 100% it is still have a lot of white space on left and right. I offer you to decrease margin, border and padding all to set of 5px or even 0px for all of them. I hope in some next update to decrease this white space and to fix shortcut "w". in the beginning I did not like new interface, but after some correction it is not so bad. Just work hard to make it more friendly

Feedback and Knowledge Base