I suggest you ...

Remove the "max-width" attribute from the nv-ir-feed-head and nv-ir-article-text classes

Doing this will allow the content to fill the entire article container and remove the useless whitespace.

I'd be happy to provide screenshots of what this looks like on request.

8 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Michael shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base