I suggest you ...

Get feeds to update correctly

Ever since the update last week (7-2-14) my feed updates are all over the place. It used to be if I had Netvibes open in a tab all the feeds would update when I went back to that tab, not the case anymore.
Now many times the number of new feeds is updated at the top of each box but the new items generally aren't shown in the box or it'll say something like 7 new feeds but only one or two feeds are listed in the box instead of the 18 that are set to be there. The only ways I've found to fix this is to refresh each feed individually or refresh the entire page. As I mentioned at the beginning of this post, this is not how Netvibes used to work (at least not for me) before.
I've tried this in Firefox, Chrome & IE so it's not a browser specific issue.

52 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Jon shared this idea  ·   ·  Admin →

    7 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Matthew commented  · 

        I too am having this issue in chrome (Windows 7, OS X 10.9, and Windows Server 2008 R2)

      • Anonymous commented  · 

        Please fix this soon. Once people stop having to refresh their entire page in order to reset their feed updates your bandwidth usage will drop. :)

      • Tony commented  · 

        I have a similar/same problem where the feeds in "Reader" view are not updating at all. It used to update in the unread count in the background so i knew when new stuff was there, now nothing...

        If I switch to "Apps" view then they reload and I can switch back, but its not very convenient as it requires deliberate action on my part rather than being notified when there's new content.

      • Anonymous commented  · 

        Same problem here! Very annoying!

      • Netvyper commented  · 

        I've run into the same issue, my feeds are updating their new item count, but not displaying the new items. This is rather frustrating, and is a behaviour change with the latest update - including the change from red number count to the grey box.

      Feedback and Knowledge Base