I suggest you ...

'There is no news in this feed' error message

For about two weeks, I see a 'There is no news in this feed' error message in quite a few of my feeds. I thought this might change after the server update but it is still there. When I check the feeds manually, I can see that there are still items in the feed so I don't understand why the message occurs. I am using Chrome version 39.0.2171.95 (64-bit). Can you help fix this error?

49 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    46 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • mrn sen commented  · 

        still does not work. Can anyone recommend alternative to Netvibes?

      • Anonymous commented  · 

        My Facebook app on Netvibes has now changed, and not in a good way! It no longer shows my News Feed but just my own posts on my page. It’s also looking bulky and blurred. Is this a temporary thing? If so I’ll be deleting it.

      • Netvibes 'wannabe' user commented  · 

        Instead of the news and articles now i could deal with troubleshooting without any result.
        This is very frustrating even if the service is free.

      • Anon commented  · 

        Mobile still not working. Need a fix asap or will be migrating away. C'mon Netvibes

      • Anonymous commented  · 

        No feeds appear on my mobile app either. Samsung galaxy. Everything appears fine on the website though. It's been this way for over a week or so at least now.

      • Anonymous commented  · 

        why does this say "completed" when it still doesn't work???

      • Whitebuck commented  · 

        Okay Netvibes, I give!

        You forced me to find alternative Readers and Thank You, for the new RSS Readers I am using now are free and Much Better.

        I switched to Sparse rss Mod and Flym News Reader on my Andriod or Mobile device. Both came from Google Play. I'll decide which to keep for my default Reader, after using both for a while.

        And on my OS X Desktop, I was fortunate to find Vienna RSS Reader App. - http://www.vienna-rss.org/ - much better than Netvibes.

        Again, I Thank You Netvibes, For ignoring both your Clients and your Product!

        Ciao, Whitebuck

      • Anonymous commented  · 

        is this ever going to get fixed? It's beginning to piss me off

      • John commented  · 

        Using mobile app on iPhone - same problem with "no unread items" - tried removing and re-installing app but doesn't make a difference. Let's have some action on this, please.

      • Whitebuck commented  · 

        For several days now, on the Netvibes Mobile site, every feed and category reads "no unread items." No changes to the settings corrected the problem.

        Does anyone even monitor this board? This issue renders Netvibes Mobile completely useless.
        Why is this marked "completed"? Because, as anyone can see, this problem obviously persist.

        Come on Netvibes, your behavior concerning this problem is inexcusable!

      • stevesliva commented  · 

        For two days now, on the mobile site only, every feed and category reads "no unread items." No settings changes seem to help. A few months ago I needed to blow the entire dashboard away for a similar issue, losing saved items and read/unread tallies. HELP.

      • Peter commented  · 

        Thanks. That seems to have done the trick!

      • Anonymous commented  · 

        1. open the settings window.
        2. change to "General" tab.
        3. enable the "Show unread count only on active tab".

      • Anonatnight commented  · 

        If your in the app view you can just hit refresh. I contacted netvibes on facebook and they said they are aware of the bug. However that was 3 days ago and the problem still persist. The old netvibes(2005) team would have fixed this in a day.

      • Anonymous commented  · 

        A -TEMPORARY- workaround is to go to each feed, select Edit, Settings, then Done. This will refresh the feed but it will revert back to the empty list when you reload that page.

      • Anonymous commented  · 

        Why is this marked "completed"???

      • Anonymous commented  · 

        Does anyone even monitor this board? This issue renders Netvibes completely useless.

      • Kevin commented  · 

        having the same issue. When you double-click the arrow on the top left, after they feed un-collapses, the feed corrects itself. But if you leave the page and come back, the bug returns so you need to do it again to each broken feed.

      • Peter commented  · 

        I'm having the same problem.

      ← Previous 1 3

      Feedback and Knowledge Base