I suggest you ...

html widget content disappears

I have a couple widgets with HTML content. On initial loading of the page they are briefly visible, then disappear. Reloading the widget causes the content to appear again.

12 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    C. shared this idea  ·   ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • EhaneyGIS commented  · 

        I'm having the the same problem. A simple html widget consisting of code from the Accuweather site used to work, but stopped working in the last couple of weeks. It works fine if I refresh the code, but as soon as I refresh the page, the content disappears.

      • Kirill commented  · 

        Yes, everything was ok, but not to long.
        Netvibes team broke html widget again. Editing with settings "Expert mode = true" opens wysiwyg html editor. "Expert mode = false" opens expert (text) editor.
        Margins/Padding inside html widget is broken. Some of my html widget did not work as before. Please fix html widget and never touch it again.

      • C. commented  · 

        Has been OK again the last few days.

      • Kirill commented  · 

        Same for me. Google Chrome Version 44.0.2403.125 m. Please, fix it.

      Feedback and Knowledge Base